Repair Windows Mobile 6.1 Smtp Error Tutorial

Home > Windows Mobile > Windows Mobile 6.1 Smtp Error

Windows Mobile 6.1 Smtp Error

Even a “Stop Send/Receive” command will not stop the Disconnecting message. Since most providers don't allow you to connect to an arbitrary SMTP server using port 25, I keep on reconfiguring my e-mail account on WM to be able to send e-mails… I also suspect that this bug is related to the problem that many people report with GMail on their mobile and the reason why you must delete and recreate an email For a while, at least. http://speciii.com/windows-mobile/windows-mobile-error-log.html

slide 3 of 4 Downloading and Installing Hotfix KB958639 Thankfully, this is a known issue and one that Microsoft produced a Hotfix for in December 2008. After that point the user cannot send mail with that account again.The workaround is: delete the e-mail account and recreate it each time this happens. This fixed the issue. 0 Share this post Link to post Share on other sites Adrynalyne 0 Addict Members 0 868 posts Posted July 4, 2009 (edited) Buddy, trying to When I first got the phone it was fine, but it started about 3 - 4 weeks ago. pop over to these guys

Thanks for your patience on this one. Reply Collins D. Sound Systems - Auditory Research in Sound Enhancement - Deuteronomy 2.1 15th May 2016 Android Software Development [09-26-16, 4.4.4, v1.8.0] LeapDroid - Fastest Android Emulator & Game Player for PC 23rd

and for the record, i never had a problem with gmail either 0 Share this post Link to post Share on other sites bga7x 0 Hardcore Members 0 2087 posts It is now a valuable resource for people who want to make the most of their mobile devices, from customizing the look and feel to adding new functionality. In the past I used smtp.euronet.nl but that does not work either. We are trying to determine how many devices out there might run into this now.

For those having this problem, I removed the previous Microsoft Hotfix for this problem, soft reset my phone twice, and then reinstalled the Microsoft Hotfix. Any updates about my device would be useful. To be able to use MobileHermes, you'll have to install Microsoft's .NET Compact Framework version 3.5 (or higher). http://answers.microsoft.com/en-us/mobiledevices/forum/mdtips/windows-mobile-61-smtp-issue/9531dae0-8e21-4781-a853-d50b87716d02 For a while, at least.

As such when or if new accounts are added to your Windows Mobile 6.1 device – or you effect a return to factory settings – the Hotfix KB958639 will need to Deleted girlfriend's account, and mine started working! Everything worked well after getting this fix. It would be a positive endorsement of the mobile community.

So I contacted one of our friends at Microsoft to try and work through the problem. http://www.brighthub.com/mobile/windows-mobile-platform/articles/29542.aspx I have a Motorola Qc phone. Whew! (But still what a pain!) Reply DAve says: April 8, 2009 at 7:13 pm ---- Al said: i just downloaded it and installed and it works… http://www.microsoft.com/downloads/details.aspx?FamilyID=d9d71b2e-d2dd-44f2-86e5-1e53aad7fb7a&DisplayLang=en ----- I applied Start it and look at the "Configuration" tab, which shows the three most important configuration options (among a few others): SMTP server hostname: specify your SMTP server hostname, e.g.: smtp.gmail.com SMTP

Add the reg val (reg_str) "OutgoingServer" below Operator key- “ButtonBoy rules” 4. http://speciii.com/windows-mobile/windows-mobile-6-1-cprog-exe-error.html The error occurs on email accounts setup on a Windows Mobile device utilising either the POP or IMAP protocols. And the best part, It's always live(so no getting emails every 2-4-12 hrs or having to manually connect) AND I CAN SEND EMAILS!!!!! Are you a developer? -- XDA Classic -- XDA 2010 -- XDA 2013 ---- XDA 2013 Beta - 1024 -- XDA 2015 ---- 2015 - Dark Theme More info Contact Rules

Register a new account Sign in Already have an account? It just works. So… that only leaves me with this having something to do with a bad cert?? this content Devices:Moto Droid Twitter:@bgill55 Posted July 4, 2009 No thanks to Adrynalyne, I fixed my own problem.

As many of you have experienced, sending email worked just like it's supposed to with no special settings…then clear out of the blue, it began failing without good reason (no WM After that point the user cannot send mail with that account again. Patiently awaiting the BJ II fix, T Reply Hansham says: November 20, 2008 at 8:03 am Thank you for your reply.

All postings are provided "AS IS" with no warranties, and confer no rights.

Add the reg key “Operator” to \\HKLM\System\Inbox\Settings 2. Quick Reply Reply dewittk View Profile View Forum Posts 17th November 2008, 09:35 PM |#3 Member Thanks Meter: 0 More 35 posts Join Date:Joined: Oct 2006 Less This rocks!!! Reply Hansham says: November 27, 2008 at 10:17 am I have solved the problem. So to resolve the issue, download Hotfix KB958639 from Microsoft.

I thought WM is supposed to make my life simpler. I have been playing with other solutions (from MS, Tmobile, XDA, etc) for months, nothing worked more than a few days. If your operator doesn’t make use of the alternate SMTP server feature and you encounter an error reaching the SMTP server you specified when setting up the account, your account settings have a peek at these guys Please try the request again.

Have you encountered problems sending email or seen the error message below? Restart the phone Between this and other issues on my home PC, I'm ready to trash all Windows products in my life and go all Mac… Reply Jan says: March 30, Next, press button "Test SMTP proxy" to test whether your settings will actually allow you to connect to a mail server. Any fixs????

slide 4 of 4 Something to Bear in Mind One thing to add to this however is something that Microsoft have so far overlooked. After uninstalling the patch and rebooting the phone, all the accounts reappeared on the list. After installing MobileHermes, it will show up in your application menu. A great many people have this problem and I've yet to see a solution. 0 Share this post Link to post Share on other sites Adrynalyne 0 Addict Members 0

I have tried a soft reset (battery removal) a few times, with no luck. You might want to check "show detailed log information" on the "Configuration" tab to see more details about the data coming in and going out. In most cases I have HSDPA connection. I applied the patch and it did not work.

As a quick second point, I second the recommendation to make the blog mobile friendly. i would like my original 6.1 software but dont know how to get it back. I then restored the original WM 6.0 ROM to the TyTN II and the problem went away! After applying the patch, problem reversed: I could send but not receive.

This lead me to think that there was a problem with HTC's implementation of the 6.1 ROM. Reply Rsacipher says: December 9, 2008 at 9:06 am I have an unbranded TyTNII, it is AKU .0.4.2 but I had to go in and change the number to that so